Exchange wird in NovaBACKUP nicht angezeigt

NovaBACKUP Professional / Server / Business Essentials
Zuletzt Aktualisiert: Jul 02, 2013 01:24PM PDT
Sollte der Exchange Server nicht in NovaBACKUP angezeigt werden, bearbeiten Sie bitte die folgenden Schritte:
  1. Stellen Sie sicher, dass NovaBACKUP für die Sicherung von Exchange Servern lizensiert ist. Dies können Sie in der Software über Hilfe->Info prüfen. Dort sollten Sie den Punkt 'Exchange Backup aktiviert.' finden können.
  2. Stellen Sie sicher, dass Ihr Exchange Server richtig installiert und konfiguriert ist. Dies beinhaltet, dass Sie sich in die 'Exchange Management Console' einloggen können.
  3. Stellen Sie über die 'Exchange Management Console' sicher, dass alle Mailbox-Dateien (*.edb) eingebunden und erreichbar sind.
  4. Prüfen Sie, ob das aktuellste ServicePack für den Exchange installiert ist. 
  5. Sollte das Problem weiterhin bestehen, deinstallieren Sie NovaBACKUP komplett wie hier beschrieben und installieren Sie es erneut.
  6. Sollte das Problem nach wie vor nicht behoben sein, so starten Sie bitte die 'services.msc' (über 'Ausführen' oder Systemsteuerung->Verwaltung->Dienste) und wählen dort den Service 'NovaStor NovaBACKUP Backup/Copy Engine' aus und lassen diesen über die Einstellungen als Administrator ausführen anstatt als 'Lokales System'.

NovaCare Status

NovaStor Support

Kontaktieren Sie uns

  • NovaStor E-Mail Support

    Klicken Sie hier um eine Supportanfrage an das NovaStor Support Team zu senden.

  • Telefon Support

    Wenn Sie NovaCare Premium besitzen, können Sie unsere Support Mitarbeiter auch direkt telefonisch erreichen:

    Telefon: +49 (40) 63809 - 989

    Montag bis Freitag
    09:00 – 17:00 CET (GMT+1)

TeamViewer