Symptom
Sie verwenden Microsoft Outlook und stellen es so ein, dass eine lokale Kopie Ihrer Objekte auf Ihrem Computer gespeichert wird (Offline Outlook Data File* => .ost). Sie erstellen mit NovaBACKUP ein Datei-Backup für Ihre Daten (oder der einzelnen *.ost-Datei). Sie haben die Option "Sicherung geöffneter Dateien aktivieren" aktiviert (Diese Option ist standardmäßig aktiviert). Nach der Sicherung stellen Sie fest, dass die .OST Datei NICHT gesichert wurde. NovaBACKUP hat hierzu keinen Fehler gemeldet.
HINWEIS:
Die Option "Sicherung geöffneter Dateien aktivieren" teilt der Backup-Software mit, dass sie Microsoft VSS (Volume Shadow Copy Services) verwenden soll.
Ursache
Dies ist eine Einschränkung von Microsoft. Aufgrund des aktuellen Designs soll die *.ost-Datei nicht gesichert werden, wenn eine Backup-Software die Microsoft Schattenkopien zur Sicherung nutzt.
Lösung
Gehen Sie wie folgt vor, um das Problem zu umgehen:
1. Öffnen Sie den Windows Registry Editor (Start -> Ausführen -> regedit.exe).
2. Navigieren Sie zum Registrierungsschlüssel HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\BackupRestore\FilesNotToSnapshot
3. Löschen Sie den Unterschlüssel OutlookOST (grün markiert)
ODER
wenn Sie den Registrierungsschlüssel nicht löschen möchten, aber trotzdem die Problemumgehung angewandt werden soll, führen Sie Schritt 4 durch.
4. Alternativ zu Schritt 3 können Sie, wenn Sie den Unterschlüssel "OutlookOST" nicht löschen möchten, auf den Unterschlüssel "OutlookOST" doppelklicken und dann den Datenwert ändern indem Sie eine 1 vor den vorhandenen Daten hinzuzufügen. Dies hat den gleichen Effekt wie das Löschen des Unterschlüssels "OutlookOST".
5. Erstellen Sie eine neue Sicherung. Das Backup sollte die *.ost-Datei enthalten.
6. Nachdem der Sicherungsauftrag abgeschlossen ist, sollten Sie diesmal die *.ost-Datei im Sicherungssatz finden. Die Datei wird als gesicherte Datei angezeigt und kann somit über die Registerkarte Wiederherstellen wiederhergestellt werden.
Ohne diesen Workaround und abhängig vom Betriebssystem wäre diese *.ost-Datei nicht Teil des gespeicherten Backup-Sets (.NBD-Datei) und würde nicht als Datei aufgelistet.
HINWEIS:
Beachten Sie, dass die meisten granularen Wiederherstellungs-Tools die *.ost-Datei von Outlook 2013 oder neuer nicht verwenden können. Dies gilt auch für das NovaStor Granular Mail Restore (nur verfügbar für NovaBACKUP Business Essentials). Lesen Sie dazu auch die Hinweise im NovaStor Granular Mail Restore PDF Manual. In diesem Fall könnten Sie versuchen, eines der OST-zu-PST-Konvertierungstools im Web zu verwenden, um dann zu sehen, ob Sie diesen Inhalt in Outlook in einem brauchbaren Format erhalten können. Der NovaStor Support kann Sie jedoch bei keiner dieser Operationen unterstützen, einschließlich der Änderung der Registrierung oder der Verwendung eines Tools mit der *ost-Datei.
HINWEIS:
Beachten Sie bitte, dass das NovaStor Support-Team keinen Support bei der Wiederherstellung einer OST -Datei leisten kann.
Mehr Informationen
Eine OST-Datei oder Offline-Speichertabelle (.ost) ist eine Offline-Outlook-Datei, die von Microsoft Exchange Server und Office 365 verwendet wird. Es ermöglicht Benutzern mit ihren Nachrichten und E-Mail-Daten zu arbeiten, auch wenn der Zugriff auf den Mail-Server nicht verfügbar ist. OST-Dateien werden in zwei Szenarien verwendet: mit dem Cached Exchange Mode von Microsoft Exchange Server und mit dem Outlook Connector für Windows Live Hotmail beim Zugriff auf Hotmail-Mails.
Während E-Mails und andere Daten eines Microsoft Exchange Server-Benutzers normalerweise direkt auf dem Mailserver gespeichert werden, sind OST-Dateien eine verfügbare Option, mit der eine lokale Kopie aller Daten auf dem Computer des Benutzers gespeichert werden kann. Diese Elemente werden dann automatisch synchronisiert, wenn der Zugriff auf den Mailserver wiederhergestellt wird.
Einer der größten Unterschiede zwischen OST-Dateien und den von Microsoft Outlook für die Verwaltung von POP3-, IMAP- und webbasierten E-Mail-Konten verwendeten persönlichen Speichertabellen (.pst-Dateien) besteht darin, dass OST-Dateien im Gegensatz zu PST-Dateien an die Konfiguration des E-Mail-Kontos gebunden sind und nicht einzeln geöffnet oder gesichert werden können.