SQL Server 2017/2016/2014/2012/2008R2 nicht sichtbar im NovaBACKUP GUI unter "Sichern"
Symptom:
SQL 2017/2016/2014/2012/2008R2 werden im NovaBACKUp BE unter dem Karteireiter "Sichern" nicht angezeigt.
Ursache:
Der Dienst "NovaStor NovaBACKUP Backup/Copy Engine" läuft unter dem lokalen System Account und nutzt die Windows Authentifizierung um die Datenbank zu sichern.
Microsoft hat die Zugriffsrechte in den Grundeinstellungen für "NT AUTHORITY\System" innerhalb der SQL Server geändert. Es ist auch möglich, dass Ihr SQL Administrator die Zugriffsrechte angepasst hat und die Zugriffsrechte entfernt hat.
Maßnahme:
Sie müssen die Zugriffsrechte des Nutzers "NT AUTHORITY\SYSTEM" über das SQL Server Management Studio anpassen. Wie Sie hier vorgehen können sehen Sie unten in den Screenshots. Nach der Anpassung der Zugriffsrechte müssen Sie die SQL Dienste neu starten. Alternativ starten Sie den kompletten Server neu.